
 
 

 
         

         
   

           
     

      

    
         

     
      

 

      
    

      
 

  
    

 

       
        

   

     
          

       
   

      
       

    
  

   

    
 

  

Accessibility & Documents Posted Online 
There are several ways to make your document more accessible to people with differing abilities. The tips below can 
help a person who cannot use a computer mouse or a person who uses a “screen reader” when they access your 
document on a computer. 

A screen reader is text-to-speech software, which tells a computer to “read” its screen aloud to a person with vision 
impairment. Many of the issues discussed below improve how a screen reader conveys information aloud, or how a 
disabled reader can tab through the document’s content, so they can reach the particular content that they need. 

The Microsoft and Adobe tools discussed in these instructions are helpful. However, you are far more 
knowledgeable than any tool about the context of the information you’re trying to convey. The tools discussed 
below may give you errors with which you will disagree. That’s ok if you have a sense of what information needs to 
be conveyed aloud and at what point you have achieved your communication goals. Consider the following in 
evaluating your documents: 

•	 Is this information something that I would want described aloud to the reader if he or she was trying to 
understand the document, or is this information unnecessary? 

•	 How can I format this document to enhance a listener’s ability to understand, when the document is being 
read aloud? 

Make the original Word document as accessible 

as possible before you convert it to a PDF
 

This document explains accessibility considerations and features of the most recent versions of Microsoft Word 
2010 and Adobe Acrobat X. If you plan to post a PDF of your Word document, do your best to make both the source 
Word document, and the final PDF document accessible. Why? 

1.	 When you convert the document to a PDF, it will save you a few steps (such as “tagging” the document). 
2.	 There are only certain things you can change in Adobe Acrobat, so some accessibility issues MUST be fixed in 

Word if you are ever to address them. This is the case even if you don’t ever intend to post the Word 
document publicly. 

“Accessible” is not a completely objective state. Accessibility is a developing area of technology, and you may find 
the software “buggy” at times. Taking these considerations into account, the Commission’s goal is to make our 
documents as accessible as is practical with the tools and resources that are available to us. We encourage you to do 
the same to the extent to which you are able. We hope that by using this document, you can incorporate 
accessibility considerations into your word processing routines. 

For more information about the Maryland Access to Justice Commission’s Policy on Accessibility, visit 
www.mdcourts.gov/mdatjc/accessibility.html. 
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Checking 	and	 Correcting 	Documents 	for 	Accessibility 	in 	Microsoft 	
Word 	2010 	1 	
After  you  create  and  save  a  document  that  you  plan  to  post  publicly…  

STEP	 1: 	Run	 the	 Microsoft 	Word	 Accessibility 	Checker	 
1. 	 Make  sure  the  file  type  is  in  2010  file  format  (ending  in  “.docx”).  Resave  the  file  in  this  format  if  necessary.  

2. 	 Click  File  >  Info  >  Check  for  Issues  >  Check  Accessibility  

3. 	 The  Accessibility  Report  will  show  up  on  the  right  side  of  the  screen.  As  you  click  on  errors  and  warnings  that  

it  lists,  a  box  at  the  bottom  right  will  explain  how  to  fix  each  issue  (see  below  instructions  for  further  

guidance).  

STEP 2: Issues to Fix – and How to Do So 

“Missing Alt Text” 
Adding “alt text” to an image provides a screen reader with text to read aloud, describing the visual object. 

For each image, table, or other visual object: 

o	 Right click on the image/table on the document 

o	 Select “Format Picture” or, for a table, “Table Properties” 

o	 Click “Alt Text” tab. Type in a “Title” for the picture/table (as short as possible). 

o	 (Only provide a “Description” if necessary. A screen reader will automatically read the “Title” aloud, 

and, if the person listening decides they want more information, they can elect to listen to the 

“Description.” Consider what you would and wouldn’t want described aloud if you couldn’t see the 

document.) 

If the image is not something that provides valuable information when read aloud, type “ “ (two quotation marks) in 

the “Alt Text” box, which means “there is something here, but it’s not necessary to describe.” Generally, use “ “ for 

images added for design that serve no informational purpose. 

Provide substantive “alt text” for visual objects such as logos (but not multiple times if the logo is on each page), 

charts, and figures. 

“Repeated blank characters” 

	 Delete extra spaces after sentences end. 

1 Earlier versions of Microsoft Word will not have the “Accessibility Checker” feature, but you can still 

“fix” the issues discussed in Step 2. For help with these issues in prior versions of Word, search 

Mircosoft’s website at www.office.microsoft.com/en‐us/word‐help/. 
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• Instead of hitting “return” multiple times, to vertically align something: 

o	 Delete the old spacing that pushed the text or object down to the middle of the page 

o	 Highlight the text or object with your mouse 

o	 Click the “Page Layout” tab at the top of Word 

o	 Click the “Page Setup” launcher (the small arrow in the bottom right corner next to “Page Setup”) 

o	 Click the “Layout” tab 

o	 Under “Vertical Alignment,” select “Center” 

“Unstructured document” 
Using “Styles” will add a consistent formatting structure to your document. Telling Word which text is a “heading” 
provides the screen reader and its listener orientation within the document. 

• 	 Add headings using “Styles”  –  under “Home” tab  

• 	 Correct formatting  of new  headings to  match rest  of document  

• 	 For more information about using “Styles,”  visit  http://office.microsoft.com/en-us/word-help/style-basics-
in-word-HA010230882.aspx 

“No Header Row Specified” 
To label the headings in a table (so a screen reader can understand the structure of the table and convey it to a 
listener with visual impairment): 

•	 Highlight the row (horizontal cells) containing the label for each column in the table. 

•	 Locate the Table Tools tab group and click on the Layout tab 

•	 Select the “Repeat Header Rows” option – this labels cells in the row as headings. 
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Other Issues 
Use discretion when deciding whether it is necessary to fix the following issues: 

•	 Unclear hyperlink text 

Microsoft Word usually gives this error if you provide a hyperlink in the text of a document. It is telling you 
that a screen reader, when reading the document aloud, will only see the visible text, it might not tell the 
listener the web address. Be sure to include the web address in the text of the document, or in a footnote at 
the bottom of the page if the link is long. 

o 	 Not  accessible:  “Visit our website.”  (The listener will not hear the web address.)  

o 	  Accessible:  “Visit  our website,  www.mdcourts.gov/mdatjc.”  Or provide the web address  in  a 
footnote.  

Sometimes, the Checker might tell you there is an accessibility error, when the web address is written out 
on the page.  The Accessibility Checker can’t actually read the hyperlink. You can ignore such errors. 

•	 Objects not in line 

When deciding where to place images or tables in your document, you can choose to put the object in line 
with the text, or make it so that you can move the object around freely. Placing the object in line with the 
text provides clear orientation to a screen reader, as opposed to the “floating” object, which can overlap 
other objects or text. 

This is an easy error to fix if you are in the process of creating a document, because you can plan for it. 
However, if you are making the document accessible after the fact, this is sometimes a complicated error to 
fix if there are many objects requiring specific locations on the page. 

o	 Right click the image/object 

o	 Select “Format Picture” 

o	 Click the “Layout” tab, and select “In Line With Text” 

o	 This will limit how you can move the image/object around on the page. 

If you have trouble, it is possible to fix this issue in Adobe Acrobat using the “Touch Up Reading Order” tool 
(see below). 

•	 These are the most common Word accessibility errors, but this is not a comprehensive list. 
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STEP 3: Run the Microsoft Accessibility Checker Again 
Fix any other issues. Save the Word document. 

STEP 4: Convert the Word Document into a PDF (optional) 
(do not “Print to PDF” – Word will not “tag” the PDF if you do it this way ) 

1.	 In Microsoft Word, click the “Acrobat” tab at the top of the window (only present if you have both Microsoft 

Word 2010 and Adobe Acrobat X). 

2.	 Click the “Create PDF” button. 

3.	 Adobe Acrobat X will launch. Save the PDF with the same name as the document. 

For more information and instructions about the Microsoft Accessibility Checker, visit 
http://office.microsoft.com/en‐us/word‐help/accessibility‐checker‐HA010369192.aspx 

Creating 	More	 Accessible 	PDFs	 in	 Adobe 	Acrobat 	X	 2 	
*Continue  to  this  section  if  you  would  like  to  convert  an  accessible  Word  document  to  an  accessible  PDF.  Or,  begin  

at  this  section  if  you  don’t  have  the  original  Word  document  from  which  to  work,  and  you  are  starting  with  a  PDF.  

STEP	 5: 	Run	 the	 Accessibility 	Check 	
1. 	 Set  the  language  for  the  PDF  

a. 	 File  >  Properties  

b.	  Select  the  “Advanced”  tab  

c.	  Under  “Language”  dropdown,  select  “English”  (or  whatever  language  the  document  is).  

2.	  Run  the  Accessibility  Report  

a. 	 Tools  >  Accessibility  >  Full  Check  

b.	  The  Accessibility  Report  will  pop  up.  There  shouldn’t  be  too  many  issues  if  you  converted  it  from  MS  

Word.  If  there  are  problems,  fix  those  issues  with  the  Touch  Up  Reading  Order  Tool  (see  below).  

2 These are instructions for Adobe Acrobat X (the 10th version of the software). Some other prior 

versions of Adobe Acrobat do have the Accessibility Check tool, but the instructions will differ. You can 

find appropriate instructions on how to access your version’s tool at 

https://www.adobe.com/accessibility/products/compliance/. 

5
 

https://www.adobe.com/accessibility/products/compliance
http://office.microsoft.com/en-us/word-help/accessibility-checker-HA010369192.aspx


 
 

 

 
       

     

   
      

    

       

     

   

       

  

        

     

  

  

     

       

  

   

  

  

3. 	 For  more complex documents, have Acrobat read the  document aloud:   

a. 	 View > Read Out Loud > Activate  Read Out Loud  

b.	  Then,  View >  Read Out Loud > Read This  Page Only  (no need to listen  to the entire document, just  

pages that might have issues)  

c. 	 To pause or stop  reading: View > Read Out  Loud  >  Pause (or Stop)   
4. 	 If the document reads  out loud as it should,  save  the PDF.  

STEP 6: Fix Issues 
After you fix the issues below, the ultimate test is whether the PDF reads aloud correctly (see “Read Out Loud” 
instructions above). You might still get errors no matter how well your document reads aloud. 

The Touch Up Reading Order Tool 
If the document does not read out loud as it should, or if there is more information on the page than needs to be 
read out loud (such as with a complex letterhead), use the Touch Up Reading Order tool. 

1.	 On the top right hand side: Tools > Accessibility > Touch Up Reading Order 

2.	 Click the “Show Order Panel” button. From here, you can move the reading order around (put the items in 

the numerical order that you want Acrobat to read them aloud). 

3.	 If everything is very out of order, click the “Clear Page Structure” button to get rid of the current reading 

order. 

4.	 If no gray blocks show up on the page: With your mouse, starting at the top of the page, highlight a part of 

the page (e.g., a block of text or an image). 

5.	 Click the button in the Touch Up Reading Order box that describes this part of the page (usually “text,” 

“figure,” or “table”). 

6.	 Go down the document doing the same thing: highlight, select describing button. Repeat as necessary. 

7.	 In the “Order Panel” box on the left, make sure all of the items are in the correct order. Drag and drop them 

to rearrange the reading order, if necessary. 

8.	 Test the reading order again using Read Out Loud, if necessary. 

9.	 Save the PDF. 
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Adding alternate text to an image  
1.  Choose  Tools  on  the  Menu  bar.   
2.  Choose  Content.   
3.  Select  the  Edit  Object  tool.   
4.  Click  on the image.  Right click  and choose  Properties.  
5.  Click on  the  Tag  tab and fill in the  Alternate Text  field.  

Sometimes you will still receive an error. Remember the ultimate test is  “does the PDF  read out loud  correctly?”  

Fixing Tab Order  
1.  Click the “Pages”  tab  –  on the top left hand  side, the icon that  looks like  a piece  of paper.   
2.  Select the page where the Accessibility Report says there is  a problem.  
3.  Right click  the page thumbnail. Select  “Page Properties.”  
4.  Select Tab Order > Use Document Structure  
5.  Click  “Ok.”  

 
For more information and instructions  about accessibility  from Adobe, visit:  
https://www.adobe.com/accessibility/products/acrobat/training.html  

Another Consideration: Colorblindness 
When choosing a color scheme, consider colorblind individuals. For example, when displaying a pie chart, having a 
green and a red section next to one another might cause the sections to blend together for some people. 

Adobe Photoshop and Adobe Illustrator contain tools that simulate how your designs will look to a person with 
colorblindness. Visit https://www.adobe.com/accessibility/products/photoshop/overview.html#validation. 

There are also free online tools where you can upload an image to see how it looks to a person with colorblindness. 
One such tool is available online at http://www.vischeck.com. 
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